<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.palaugov.pw/xmlrpc.php">
    <title>Press Release &#8211; Kaleb Udui Joins APAFS Board of Governors &#8211; PalauGov.pw</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PalauGov.pw &raquo; Feed" href="https://www.palaugov.pw/feed/" />
<link rel="alternate" type="application/rss+xml" title="PalauGov.pw &raquo; Comments Feed" href="https://www.palaugov.pw/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-75163689-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-75163689-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-75163689-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palaugov.pw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palaugov.pw/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.palaugov.pw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='duplicate-page-and-post-css'  href='https://www.palaugov.pw/wp-content/plugins/duplicate-page-and-post/admin/css/duplicate-page-and-post-admin.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://www.palaugov.pw/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-pressville-main-style-css'  href='https://www.palaugov.pw/wp-content/themes/pressville/style.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-pressville-general-style-css'  href='https://www.palaugov.pw/wp-content/themes/pressville/assets/css/general.css?ver=2.5.9' type='text/css' media='all' />
<style id='lsvr-pressville-general-style-inline-css' type='text/css'>
body, input, textarea, select, button, .is-primary-font, #cancel-comment-reply-link, .lsvr_listing-map__infobox { font-family: 'Source Sans Pro', Arial, sans-serif; }
html, body { font-size: 16px; }
h1, h2, h3, h4, blockquote, .is-secondary-font, .header-menu-primary__item--megamenu .header-menu-primary__item-link--level-1 { font-family: 'Lora', Arial, sans-serif; }
@media ( min-width: 1200px ) { .header-titlebar__logo { max-width: 120px; } } .header-titlebar__logo { max-width: 120px; }
</style>
<link rel='stylesheet' id='lsvr-pressville-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-pressville-color-scheme-css'  href='https://www.palaugov.pw/wp-content/themes/pressville/assets/css/skins/default.css?ver=2.5.9' type='text/css' media='all' />
<style id='lsvr-pressville-color-scheme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vc_plugin_table_style_css-css'  href='https://www.palaugov.pw/wp-content/plugins/easy-tables-vc/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_themes_css-css'  href='https://www.palaugov.pw/wp-content/plugins/easy-tables-vc/assets/css/themes.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.palaugov.pw/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.palaugov.pw","hash_tracking":"false","ua":"UA-75163689-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='lsvr-events-scripts-js-extra'>
/* <![CDATA[ */
var lsvr_events_ajax_var = {"url":"https:\/\/www.palaugov.pw\/wp-admin\/admin-ajax.php","nonce":"537b08c715"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/lsvr-events/assets/js/lsvr-events.min.js?ver=1.9.3' id='lsvr-events-scripts-js'></script>
<script type='text/javascript' id='lsvr-pressville-toolkit-weather-widget-js-extra'>
/* <![CDATA[ */
var lsvr_pressville_toolkit_ajax_weather_widget_var = {"url":"https:\/\/www.palaugov.pw\/wp-admin\/admin-ajax.php","nonce":"477a8f1fd0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/lsvr-pressville-toolkit/assets/js/lsvr-pressville-toolkit-weather-widget.min.js?ver=1.9.6' id='lsvr-pressville-toolkit-weather-widget-js'></script>
<script type='text/javascript' id='lsvr-townpress-toolkit-weather-widget-js-extra'>
/* <![CDATA[ */
var lsvr_townpress_toolkit_ajax_weather_widget_var = {"url":"https:\/\/www.palaugov.pw\/wp-admin\/admin-ajax.php","nonce":"bdc45c4191"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/lsvr-townpress-toolkit/assets/js/lsvr-townpress-toolkit-weather-widget.min.js?ver=1.2.0' id='lsvr-townpress-toolkit-weather-widget-js'></script>
<link rel="https://api.w.org/" href="https://www.palaugov.pw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palaugov.pw/wp-json/wp/v2/posts/13855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palaugov.pw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palaugov.pw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.palaugov.pw/press-release-kaleb-udui-joins-apafs-board-of-governors/" />
<link rel='shortlink' href='https://www.palaugov.pw/?p=13855' />
<link rel="alternate" type="application/json+oembed" href="https://www.palaugov.pw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palaugov.pw%2Fpress-release-kaleb-udui-joins-apafs-board-of-governors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palaugov.pw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palaugov.pw%2Fpress-release-kaleb-udui-joins-apafs-board-of-governors%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.palaugov.pw/wp-content/uploads/2018/09/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palaugov.pw/wp-content/uploads/2018/09/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palaugov.pw/wp-content/uploads/2018/09/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palaugov.pw/wp-content/uploads/2018/09/cropped-favicon-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-13855 single-format-standard wp-custom-logo lsvr-accessibility wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

	
	<!-- WRAPPER : begin -->
	<div id="wrapper">

		
		
	<a href="#main" class="accessibility-link accessibility-link--skip-to-content screen-reader-text">Skip to content</a>

			<a href="#header-menu-primary" class="accessibility-link accessibility-link--skip-to-nav screen-reader-text">Skip to main navigation</a>
	
	<a href="#footer" class="accessibility-link accessibility-link--skip-to-footer screen-reader-text">Skip to footer</a>


		
		<!-- HEADER : begin -->
		<header id="header">
			<div class="header__inner">

				
				
				
				<!-- HEADER TITLEBAR : begin -->
<div  class="header-titlebar header-titlebar--has-logo">

	<div class="header-titlebar__inner">
		<div class="lsvr-container">

			
			
	<!-- HEADER BRANDING : begin -->
	<div class="header-titlebar__logo">
		<a href="https://www.palaugov.pw/" class="header-titlebar__logo-link"
			aria-label="Site logo">
			<img src="https://www.palaugov.pw/wp-content/uploads/2018/12/logo.png"
				class="header-titlebar__logo-image"
				alt="PalauGov.pw">
		</a>
	</div>
	<!-- HEADER BRANDING : end -->


			
				<div class="header-titlebar__text">

					
						<p class="header-titlebar__title header-titlebar__title--subpage is-secondary-font">
							<a href="https://www.palaugov.pw/" class="header-titlebar__title-link">
								PalauGov.pw							</a>
						</p>

					
					
						<p class="header-titlebar__description">Your guide to finding and using Palau National Government services</p>

					
				</div>

			
			
		</div>
	</div>

	
	<!-- HEADER TITLEBAR BACKGROUND : begin -->
	<div class="header-titlebar__background header-titlebar__background--align-top header-titlebar__background--single"
		data-slideshow-speed="10">

		
			
				<div class="header-titlebar__background-image header-titlebar__background-image--default"
					style="background-image: url('https://www.palaugov.pw/wp-content/uploads/2016/03/1.jpg'); "></div>

			
		
	</div>
	<!-- HEADER TITLEBAR BACKGROUND : end -->


<span class="header-titlebar__overlay"  style="opacity: 0.75;filter: alpha(opacity=0.75);"></span>
</div>
<!-- HEADER TITLEBAR : end -->
				
				<!-- HEADER MOBILE TOGGLE : begin -->
<button id="header-mobile-toggle" type="button"
	class="header-mobile-toggle" title="Expand menu"
	aria-controls="header__navgroup"
    aria-haspopup="true"
    aria-expanded="false"
	data-label-expand-popup="Expand menu"
    data-label-collapse-popup="Collapse menu">
	Menu	<span class="header-mobile-toggle__icon1" aria-hidden="true"></span>
	<span class="header-mobile-toggle__icon2" aria-hidden="true"></span>
</button>
<!-- HEADER MOBILE TOGGLE : end -->
				
				<!-- HEADER NAV GROUP : begin -->
				<div id="header__navgroup" class="header__navgroup"
					data-aria-labelledby="header-mobile-toggle">

					
					
					
					
	
	<!-- HEADER NAVBAR : begin -->
	<div  class="header-navbar header-navbar--is-sticky">
		<div class="header-navbar__inner">
			<div class="lsvr-container">
				<div class="header-navbar__content">

					
					
	<!-- HEADER MENU : begin -->
	<nav id="header-menu-primary" class="header-menu-primary"
        data-label-expand-popup="Expand submenu"
        data-label-collapse-popup="Collapse submenu"

					aria-label="Palau Gov"
		>

	    <ul id="menu-palau-gov" class="header-menu-primary__list" role="menu">
            
        	<li id="header-menu-primary__item-4091"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/"
                    id="header-menu-primary__item-link-4091"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	>

                    Home</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4115"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/"
                    id="header-menu-primary__item-link-4115"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4115"
                        aria-controls="header-menu-primary__submenu-4115"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    EXECUTIVE</a>

            
            <button id="header-menu-primary__submenu-toggle-4115"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4115"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4115"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-4115"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-13356"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/president/"
                    id="header-menu-primary__item-link-13356"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-13356"
                        aria-controls="header-menu-primary__submenu-13356"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    THE PRESIDENT</a>

            
            <button id="header-menu-primary__submenu-toggle-13356"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-1" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-13356"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-13356"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"
                aria-labelledby="header-menu-primary__item-link-13356"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-13357"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/president/welcomemessage"
                    id="header-menu-primary__item-link-13357"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    WELCOME MESSAGE</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4151"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/?page_id=949"
                    id="header-menu-primary__item-link-4151"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    STAFF</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4150"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/?page_id=951"
                    id="header-menu-primary__item-link-4150"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    REPUBLIC ADDRESS</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4149"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/president/past-presidents/"
                    id="header-menu-primary__item-link-4149"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    PAST PRESIDENTS</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-7177"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/the-national-emergency-management-office/"
                    id="header-menu-primary__item-link-7177"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NATIONAL EMERGENCY MANAGEMENT OFFICE (NEMO)</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4117"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/"
                    id="header-menu-primary__item-link-4117"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4117"
                        aria-controls="header-menu-primary__submenu-4117"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    MINISTRIES</a>

            
            <button id="header-menu-primary__submenu-toggle-4117"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-1" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4117"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4117"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"
                aria-labelledby="header-menu-primary__item-link-4117"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-4131"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/state/"
                    id="header-menu-primary__item-link-4131"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    STATE</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4130"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/justice/"
                    id="header-menu-primary__item-link-4130"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    JUSTICE</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4128"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/public-infrastructure/"
                    id="header-menu-primary__item-link-4128"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    PUBLIC INFRASTRUCTURE AND INDUSTRIES</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4132"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/finance/"
                    id="header-menu-primary__item-link-4132"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    FINANCE</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4127"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/health/"
                    id="header-menu-primary__item-link-4127"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    HEALTH AND HUMAN SERVICES</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4126"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/education/"
                    id="header-menu-primary__item-link-4126"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    EDUCATION</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4125"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/community/"
                    id="header-menu-primary__item-link-4125"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    HUMAN RESOURCES, CULTURE, TOURISM &amp; DEVELOPMENT</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4129"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/natural-resources/"
                    id="header-menu-primary__item-link-4129"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    AGRICULTURE, FISHERIES, AND THE ENVIRONMENT</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-6739"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/cofa-trust-fund-board/"
                    id="header-menu-primary__item-link-6739"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    COFA TRUST FUND BOARD</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4116"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/council-of-chiefs/"
                    id="header-menu-primary__item-link-4116"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    COUNCIL OF CHIEFS</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4025"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="#"
                    id="header-menu-primary__item-link-4025"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4025"
                        aria-controls="header-menu-primary__submenu-4025"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    Legislative</a>

            
            <button id="header-menu-primary__submenu-toggle-4025"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4025"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4025"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-4025"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-12861"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/legislative-branch/senate/"
                    id="header-menu-primary__item-link-12861"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    THE SENATE</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4057"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/legislative-branch/house-of-delegates/"
                    id="header-menu-primary__item-link-4057"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    HOUSE OF DELEGATES</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4093"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"
                role="presentation">

                <a href="http://www.palausupremecourt.net/"
                    id="header-menu-primary__item-link-4093"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	 target="_blank">

                    JUDICIARY</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4062"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/states/"
                    id="header-menu-primary__item-link-4062"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4062"
                        aria-controls="header-menu-primary__submenu-4062"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    STATES</a>

            
            <button id="header-menu-primary__submenu-toggle-4062"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4062"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4062"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-4062"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-4071"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/aimeliik/"
                    id="header-menu-primary__item-link-4071"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    AIMELIIK</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4072"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/airai/"
                    id="header-menu-primary__item-link-4072"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    AIRAI</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4073"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/angaur/"
                    id="header-menu-primary__item-link-4073"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    ANGAUR</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4074"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/hatohobei/"
                    id="header-menu-primary__item-link-4074"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    HATOHOBEI</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4075"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/kayangel/"
                    id="header-menu-primary__item-link-4075"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    KAYANGEL</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4076"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/koror/"
                    id="header-menu-primary__item-link-4076"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    KOROR</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4077"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/melekeok/"
                    id="header-menu-primary__item-link-4077"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    MELEKEOK</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4078"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngaraard/"
                    id="header-menu-primary__item-link-4078"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGARAARD</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4079"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngarchelong/"
                    id="header-menu-primary__item-link-4079"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGARCHELONG</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4080"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngardmau/"
                    id="header-menu-primary__item-link-4080"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGARDMAU</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4081"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngatpang/"
                    id="header-menu-primary__item-link-4081"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGATPANG</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4084"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngiwal/"
                    id="header-menu-primary__item-link-4084"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGIWAL</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4082"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngchesar/"
                    id="header-menu-primary__item-link-4082"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGCHESAR</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4083"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngeremlengui/"
                    id="header-menu-primary__item-link-4083"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGEREMLENGUI</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4085"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/peliliu/"
                    id="header-menu-primary__item-link-4085"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    PELELIU</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4086"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/sonsorol/"
                    id="header-menu-primary__item-link-4086"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    SONSOROL</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-6599"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="#"
                    id="header-menu-primary__item-link-6599"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-6599"
                        aria-controls="header-menu-primary__submenu-6599"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    OTHER AGENCIES</a>

            
            <button id="header-menu-primary__submenu-toggle-6599"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-6599"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-6599"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-6599"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-6601"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/eqpb/"
                    id="header-menu-primary__item-link-6601"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    ENVIRONMENTAL QUALITY PROTECTION BOARD (EQPB)</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-13038"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom"
                role="presentation">

                <a href="https://palauwioa.org/"
                    id="header-menu-primary__item-link-13038"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    Palau WIOA</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4305"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/galleries/"
                    id="header-menu-primary__item-link-4305"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	>

                    Galleries</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4058"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/about-palau/"
                    id="header-menu-primary__item-link-4058"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4058"
                        aria-controls="header-menu-primary__submenu-4058"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    ABOUT PALAU</a>

            
            <button id="header-menu-primary__submenu-toggle-4058"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4058"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4058"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-4058"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-4061"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/about-palau/constitution/"
                    id="header-menu-primary__item-link-4061"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    CONSTITUTION</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4059"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/about-palau/flag/"
                    id="header-menu-primary__item-link-4059"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    FLAG</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4060"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/about-palau/national-anthem/"
                    id="header-menu-primary__item-link-4060"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NATIONAL ANTHEM</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-10137"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/documents"
                    id="header-menu-primary__item-link-10137"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	>

                    Documents</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-9758"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page current_page_parent header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/news/"
                    id="header-menu-primary__item-link-9758"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	>

                    News</a>

            
            </li>

            </ul>
	</nav>
	<!-- HEADER MENU : end -->


					
					
	<!-- HEADER SEARCH WRAPPER : begin -->
	<div class="header-search__wrapper">

		<!-- HEADER SEARCH TOGGLE : begin -->
		<button id="header-search-toggle" type="button"
			class="header-search__toggle"
			title="Expand search"
        	data-label-expand-popup="Expand search"
        	data-label-collapse-popup="Collapse search"
            aria-controls="header-search"
            aria-haspopup="true"
            aria-expanded="false">
			<span class="header-search__toggle-icon" aria-hidden="true"></span>
		</button>
		<!-- HEADER SEARCH TOGGLE : end -->

		<!-- HEADER SEARCH : begin -->
		<div id="header-search"
			class="header-search header-search--ajaxed"
			role="group"
			aria-expanded="false">
			<div class="header-search__inner">

				<!-- SEARCH FORM : begin -->
				<form class="header-search__form"
					action="https://www.palaugov.pw/"
					method="get"
				 	role="search">

					
					<!-- SEARCH OPTIONS : begin -->
					<div class="header-search__options">

						<label for="header-search-input" class="header-search__input-label">Search:</label>

						<!-- INPUT WRAPPER : begin -->
						<div class="header-search__input-wrapper">

							<input id="header-search-input" type="text" name="s" autocomplete="off"
								class="header-search__input"
								value=""
								placeholder="Search this site"
								aria-label="Search field">

							<button class="header-search__submit" type="submit" title="Submit search">
								<span class="header-search__submit-icon" aria-hidden="true"></span>
							</button>

							<div class="c-spinner header-search__spinner" aria-hidden="true"></div>

						</div>
						<!-- INPUT WRAPPER : end -->

						
	<!-- SEARCH FILTER : begin -->
	<div class="header-search__filter">

		<p class="header-search__filter-title">Filter results:</p>

		<label for="header-search-filter-type-any" class="header-search__filter-label">
			<input type="checkbox" class="header-search__filter-checkbox"
				id="header-search-filter-type-any"
				name="lsvr-search-filter[]" value="any"
				 checked="checked">
				everything		</label>

		
			<label for="header-search-filter-type-post" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-post"
					name="lsvr-search-filter[]" value="post"
					>
					posts			</label>

		
			<label for="header-search-filter-type-page" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-page"
					name="lsvr-search-filter[]" value="page"
					>
					pages			</label>

		
			<label for="header-search-filter-type-lsvr_notice" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_notice"
					name="lsvr-search-filter[]" value="lsvr_notice"
					>
					notices			</label>

		
			<label for="header-search-filter-type-lsvr_listing" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_listing"
					name="lsvr-search-filter[]" value="lsvr_listing"
					>
					listings			</label>

		
			<label for="header-search-filter-type-lsvr_event" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_event"
					name="lsvr-search-filter[]" value="lsvr_event"
					>
					events			</label>

		
			<label for="header-search-filter-type-lsvr_gallery" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_gallery"
					name="lsvr-search-filter[]" value="lsvr_gallery"
					>
					galleries			</label>

		
			<label for="header-search-filter-type-lsvr_document" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_document"
					name="lsvr-search-filter[]" value="lsvr_document"
					>
					documents			</label>

		
			<label for="header-search-filter-type-lsvr_person" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_person"
					name="lsvr-search-filter[]" value="lsvr_person"
					>
					people			</label>

		

	</div>
	<!-- SEARCH FILTER : end -->


					</div>
					<!-- SEARCH OPTIONS : end -->

					<button class="header-search__form-close-button screen-reader-text" type="button">Collapse search</button>

				</form>
				<!-- SEARCH FORM : end -->

				<span class="header-search__arrow" aria-hidden="true"></span>

			</div>
		</div>
		<!-- HEADER SEARCH : end -->

	</div>
	<!-- HEADER SEARCH WRAPPER : end -->


					
				</div>
			</div>
		</div>
	</div>
	<!-- HEADER NAVBAR : end -->

	

					
				</div>
				<!-- HEADER NAV GROUP : end -->

				
			</div>
		</header>
		<!-- HEADER : end -->

		
		<!-- CORE : begin -->
		<div id="core">
			<div class="core__inner">

	
	<!-- BREADCRUMBS : begin -->
	<div id="breadcrumbs">
		<div class="breadcrumbs__inner">
			<div class="lsvr-container">

				
				
				<nav class="breadcrumbs__nav" aria-label="Breadcrumbs">
					<ul class="breadcrumbs__list">

						
							<li class="breadcrumbs__item">
								<span class="breadcrumbs__item-decor" aria-hidden="true"></span>
								<a href="https://www.palaugov.pw/" class="breadcrumbs__link">Home</a>
							</li>

						
							<li class="breadcrumbs__item">
								<span class="breadcrumbs__item-decor" aria-hidden="true"></span>
								<a href="https://www.palaugov.pw/news/" class="breadcrumbs__link">News</a>
							</li>

						
					</ul>
				</nav>

				
				
			</div>
		</div>
	</div>
	<!-- BREADCRUMBS : end -->

	
			<!-- BREADCRUMBS META DATA : begin -->
			<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "BreadcrumbList",
				"itemListElement" : [
										{
						"@type": "ListItem",
						"position": 1,
						"item": {
							"@id": "https://www.palaugov.pw/",
							"name": "Home"
						}
					},										{
						"@type": "ListItem",
						"position": 2,
						"item": {
							"@id": "https://www.palaugov.pw/news/",
							"name": "News"
						}
					}									]
			}
			</script>
			<!-- BREADCRUMBS META DATA : end -->

		

<!-- COLUMNS : begin -->
<div id="columns">
	<div class="columns__inner">
		<div class="lsvr-container">

			
			
			<!-- MAIN : begin -->
			<main id="main">
				<div class="main__inner">
<!-- POST SINGLE : begin -->
<div class="post-single blog-post-single">

	
		<!-- POST : begin -->
		<article class="post-13855 post type-post status-publish format-standard hentry category-local-news-beches-el-chais">
			<div class="post__inner">

				<!-- POST HEADER : begin -->
				<header class="post__header">

					<!-- POST TITLE : begin -->
					<h1 class="post__title is-main-headline">Press Release &#8211; Kaleb Udui Joins APAFS Board of Governors</h1>
					<!-- POST TITLE : end -->

					
	<!-- POST META : begin -->
	<p class="post__meta">

		
			<!-- POST DATE : begin -->
			<span class="post__meta-item post__meta-item--date" role="group">
				August 2, 2021			</span>
			<!-- POST DATE : end -->

		
		
		
				<!-- POST CATEGORIES : begin -->
				<span class="post__meta-item post__meta-item--category" title="Category">
					
					<span class="post__terms post__terms--category">
						in <a href="https://www.palaugov.pw/category/local-news-beches-el-chais/" class="post__term-link">Local News / Beches el Chais</a>					</span>

								</span>
				<!-- POST CATEGORIES : end -->

		
	</p>
	<!-- POST META : end -->


				</header>
				<!-- POST HEADER : end -->

				
				
				
				
	<!-- POST TEXT : begin -->
	<div class="post__content">
		
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.palaugov.pw/wp-content/uploads/2021/08/Press-Release_Kaleb-Udui-Joins-APAFS-Board-of-Governors.pdf"><img loading="lazy" width="1961" height="2560" src="https://www.palaugov.pw/wp-content/uploads/2021/08/Press-Release_Kaleb-Udui-Joins-APAFS-Board-of-Governors-scaled.jpg" alt="" class="wp-image-13847" srcset="https://www.palaugov.pw/wp-content/uploads/2021/08/Press-Release_Kaleb-Udui-Joins-APAFS-Board-of-Governors-scaled.jpg 1961w, https://www.palaugov.pw/wp-content/uploads/2021/08/Press-Release_Kaleb-Udui-Joins-APAFS-Board-of-Governors-368x480.jpg 368w, https://www.palaugov.pw/wp-content/uploads/2021/08/Press-Release_Kaleb-Udui-Joins-APAFS-Board-of-Governors-784x1024.jpg 784w, https://www.palaugov.pw/wp-content/uploads/2021/08/Press-Release_Kaleb-Udui-Joins-APAFS-Board-of-Governors-1177x1536.jpg 1177w, https://www.palaugov.pw/wp-content/uploads/2021/08/Press-Release_Kaleb-Udui-Joins-APAFS-Board-of-Governors-1569x2048.jpg 1569w" sizes="(max-width: 1961px) 100vw, 1961px" /></a></figure></div>
			</div>
	<!-- POST TEXT : end -->


				
				
				
			<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "NewsArticle",
				"headline": "Press Release &#8211; Kaleb Udui Joins APAFS Board of Governors",
				"url" : "https://www.palaugov.pw/press-release-kaleb-udui-joins-apafs-board-of-governors/",
				"mainEntityOfPage" : "https://www.palaugov.pw/press-release-kaleb-udui-joins-apafs-board-of-governors/",
			 	"datePublished": "2021-08-02T12:58:52+09:00",
			 	"dateModified": "2021-08-03T10:29:59+09:00",
			 	"description": "",
			 	"author": {
			 		"@type" : "person",
			 		"name" : "tuloy",
			 		"url" : ""
			 	},
			 	"publisher" : {
			 		"@id" : "https://www.palaugov.pw#WebSitePublisher"
			 	}

			 	
				
			}
			</script>

		
			</div>
		</article>
		<!-- POST : end -->

		
	    
	
</div>
<!-- POST SINGLE : end -->

				</div>
			</main>
			<!-- MAIN : end -->

			
			
		</div>
	</div>
</div>
<!-- COLUMNS : end -->
		</div>
	</div>
	<!-- CORE : end -->

	
	<!-- FOOTER : begin -->
	<footer id="footer"
		>
		<div class="footer__overlay" style="opacity: 0.8; filter: alpha(opacity=80);"></div>		<div class="footer__inner">
			<div class="lsvr-container">

				
				
	<!-- FOOTER WIDGETS : begin -->
	<div class="footer-widgets">
		<div class="footer-widgets__inner">
			<div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols">

				<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_post_list-3" class="footer-widget lsvr-post-list-widget"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>PalauGov News</span></h3>
<div class="widget__content">

	
		<ul class="lsvr-post-list-widget__list">

    		
    			<li class="lsvr-post-list-widget__item">
    				<div class="lsvr-post-list-widget__item-inner">

						
						<div class="lsvr-post-list-widget__item-content">

		        			<h4 class="lsvr-post-list-widget__item-title">
		        				<a href="https://www.palaugov.pw/press-release-rop-ministry-of-finance-to-conduct-assessments/" class="lsvr-post-list-widget__item-title-link">
		        					Press Release &#8211; ROP Ministry of Finance to Conduct Assessments		        				</a>
		        			</h4>

							
								<p class="lsvr-post-list-widget__item-date">
									August 2, 2021								</p>

							
							
						</div>

					</div>
				</li>

    		
    			<li class="lsvr-post-list-widget__item">
    				<div class="lsvr-post-list-widget__item-inner">

						
						<div class="lsvr-post-list-widget__item-content">

		        			<h4 class="lsvr-post-list-widget__item-title">
		        				<a href="https://www.palaugov.pw/press-release-kaleb-udui-joins-apafs-board-of-governors/" class="lsvr-post-list-widget__item-title-link">
		        					Press Release &#8211; Kaleb Udui Joins APAFS Board of Governors		        				</a>
		        			</h4>

							
								<p class="lsvr-post-list-widget__item-date">
									August 2, 2021								</p>

							
							
						</div>

					</div>
				</li>

    		
    			<li class="lsvr-post-list-widget__item">
    				<div class="lsvr-post-list-widget__item-inner">

						
						<div class="lsvr-post-list-widget__item-content">

		        			<h4 class="lsvr-post-list-widget__item-title">
		        				<a href="https://www.palaugov.pw/palau-successfully-participates-in-the-7th-pacific-islands-climate-outlook-forum-picof-7/" class="lsvr-post-list-widget__item-title-link">
		        					Palau Successfully Participates in the 7th Pacific Islands Climate Outlook Forum (PICOF-7)		        				</a>
		        			</h4>

							
								<p class="lsvr-post-list-widget__item-date">
									November 4, 2020								</p>

							
							
						</div>

					</div>
				</li>

    		
    			<li class="lsvr-post-list-widget__item">
    				<div class="lsvr-post-list-widget__item-inner">

						
						<div class="lsvr-post-list-widget__item-content">

		        			<h4 class="lsvr-post-list-widget__item-title">
		        				<a href="https://www.palaugov.pw/updates-on-testing-and-quarantine-in-palau-4/" class="lsvr-post-list-widget__item-title-link">
		        					Updates on Testing and Quarantine in Palau		        				</a>
		        			</h4>

							
								<p class="lsvr-post-list-widget__item-date">
									October 16, 2020								</p>

							
							
						</div>

					</div>
				</li>

    		
		</ul>

		
			<p class="widget__more">

				
					<a href="https://www.palaugov.pw/category/local-news-beches-el-chais/" class="widget__more-link">More Posts</a>

				
			</p>

		
	
</div>

</div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_documents_document_attachments-4" class="footer-widget lsvr_document-attachments-widget"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Newest Documents</span></h3>
<div class="widget__content">

	
		<ul class="lsvr_document-attachments-widget__list">
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/12/Pay-Period-Schedule-2021.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								Pay Period Schedule 2021							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">113 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/10/MOH-Directive-No.-200-20-Re-Authorizing-Quarantine-10052020.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								MOH Directive No. 200-20-Re-Authorizing Quarantine-10052020							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">218 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/08/MOH-Directive-189-20-COVID-19-Measures-08132020.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								MOH-Directive 189-20 COVID-19 Measures-08132020							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">230 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/08/Signed-EO-442.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								Signed EO 442							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">1 MB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/07/Executive-Order-No.-441-re.-COVID-Frontliners-Stipend.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								Executive Order No. 441 re. COVID Frontliners Stipend							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">456 kB</span>
								</span>

							
							
    					</li>

    							</ul>

		
			<p class="widget__more">

				
				<a href="https://www.palaugov.pw/document-category/new/" class="widget__more-link">See All New Documents</a>

				
			</p>

		
	
</div>

</div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_documents_document_attachments-3" class="footer-widget lsvr_document-attachments-widget"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Popular Documents</span></h3>
<div class="widget__content">

	
		<ul class="lsvr_document-attachments-widget__list">
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/12/Pay-Period-Schedule-2021.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								Pay Period Schedule 2021							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">113 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2019/05/Employment-Application-Form.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								Employment Application Form							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">507 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    				</ul>

		
			<p class="widget__more">

				
				<a href="https://www.palaugov.pw/document-category/popular/" class="widget__more-link">See All Popular Documents</a>

				
			</p>

		
	
</div>

</div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-20" class="footer-widget widget_text"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Phone Numbers</span></h3>			<div class="textwidget"><p><strong>Division of Revenue &amp; Taxation:</strong><br />
<a href="tel:+ 680-488-3303">680-488-3303</a></p>
<p><strong>Social Security Office:<br />
</strong><a href="tel:+ 680-488-1823/2457">680-488-1823/2457</a></p>
<p><strong>Ministry of Health:</strong><a href="tel:+ 680-488-2558"><br />
680-488-2552</a></p>
<p><strong>Bureau of Immigration:<br />
</strong><a href="tel:+ 680-488-2498/2678">680-488-2498/2678</a></p>
<p><strong>Passport Office:<br />
</strong><a href="tel:+ 680-767-6330">680-767-6330</a></p>
<p><a href="https://palaugov.pw/phone-numbers/">More Phone Numbers</a></p>
</div>
		</div></div></div></div>
			</div>
		</div>
	</div>
	<!-- FOOTER WIDGETS : end -->


				
				
				
				
	<!-- FOOTER TEXT : begin -->
	<div class="footer-text">

		<p><strong>Republic of Palau National Government</strong><br />
Phone: <a href="tel:+6807672403">(680) 767-2403</a> | Fax: <a href="tel:6807672424">(680) 767-2424</a> | Website: <a href="https://www.palaugov.pw">www.palaugov.pw</a> | P.O. Box 6051 Koror, Palau 96940<br />
© 2021 PalauGov.pw</p>

	</div>
	<!-- FOOTER TEXT : end -->


				
			</div>
		</div>
	</footer>
	<!-- FOOTER : end -->

	
	
</div>
<!-- WRAPPER : end -->


			
			<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "WebSite",
				"name" : "PalauGov.pw",
				"url" : "https://www.palaugov.pw",
				"description" : "Your guide to finding and using Palau National Government services",
			 	"publisher" : {

			 		"@id" : "https://www.palaugov.pw#WebSitePublisher",
			 		"@type" : "Organization",
			 		"name" : "PalauGov.pw",
			 		"url" : "https://www.palaugov.pw"

					
			 					 		,"logo" : {
			 			"@type" : "ImageObject",
			 			"url" : "https://www.palaugov.pw/wp-content/uploads/2018/12/logo.png",
						"width" : "258",
						"height" : "228"
			 		}
			 		
					
			 	},
			 	"potentialAction": {
			    	"@type" : "SearchAction",
			    	"target" : "https://www.palaugov.pw/?s={search_term}",
			    	"query-input": "required name=search_term"
			    }
			}
			</script>

		<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.palaugov.pw\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1' id='sm-script-js'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/themes/pressville/assets/js/pressville-third-party-scripts.min.js?ver=2.5.9' id='lsvr-pressville-third-party-scripts-js'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/themes/pressville/assets/js/pressville-scripts.min.js?ver=2.5.9' id='lsvr-pressville-main-scripts-js'></script>
<script type='text/javascript' id='lsvr-pressville-main-scripts-js-after'>
var lsvr_pressville_js_labels = {"magnific_popup":{"mp_tClose":"Close (Esc)","mp_tLoading":"Loading...","mp_tPrev":"Previous (Left arrow key)","mp_tNext":"Next (Right arrow key)","mp_image_tError":"The image could not be loaded.","mp_ajax_tError":"The content could not be loaded."}}
</script>
<script type='text/javascript' id='lsvr-pressville-ajax-search-js-extra'>
/* <![CDATA[ */
var lsvr_pressville_ajax_search_var = {"url":"https:\/\/www.palaugov.pw\/wp-admin\/admin-ajax.php","nonce":"f697655a7a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/themes/pressville/assets/js/pressville-ajax-search.min.js?ver=2.5.9' id='lsvr-pressville-ajax-search-js'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

</body>
</html>