<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.palaugov.pw/xmlrpc.php">
    <title>Our Ocean Conference 2020 Planning Continues &#8211; PalauGov.pw</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PalauGov.pw &raquo; Feed" href="https://www.palaugov.pw/feed/" />
<link rel="alternate" type="application/rss+xml" title="PalauGov.pw &raquo; Comments Feed" href="https://www.palaugov.pw/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75163689-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-75163689-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palaugov.pw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palaugov.pw/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.palaugov.pw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='duplicate-page-and-post-css'  href='https://www.palaugov.pw/wp-content/plugins/duplicate-page-and-post/admin/css/duplicate-page-and-post-admin.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.palaugov.pw/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://www.palaugov.pw/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-pressville-main-style-css'  href='https://www.palaugov.pw/wp-content/themes/pressville/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-pressville-general-style-css'  href='https://www.palaugov.pw/wp-content/themes/pressville/assets/css/general.css?ver=2.1.0' type='text/css' media='all' />
<style id='lsvr-pressville-general-style-inline-css' type='text/css'>
body, input, textarea, select, button, .is-primary-font, #cancel-comment-reply-link, .lsvr_listing-map__infobox { font-family: 'Source Sans Pro', Arial, sans-serif; }
html, body { font-size: 16px; }
h1, h2, h3, h4, blockquote, .is-secondary-font, .header-menu-primary__item--megamenu .header-menu-primary__item-link--level-1 { font-family: 'Lora', Arial, sans-serif; }
@media ( min-width: 1200px ) { .header-titlebar__logo { max-width: 120px; } } .header-titlebar__logo { max-width: 120px; }
</style>
<link rel='stylesheet' id='lsvr-pressville-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-pressville-color-scheme-css'  href='https://www.palaugov.pw/wp-content/themes/pressville/assets/css/skins/default.css?ver=2.1.0' type='text/css' media='all' />
<style id='lsvr-pressville-color-scheme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vc_plugin_table_style_css-css'  href='https://www.palaugov.pw/wp-content/plugins/easy-tables-vc/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_themes_css-css'  href='https://www.palaugov.pw/wp-content/plugins/easy-tables-vc/assets/css/themes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.palaugov.pw/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.palaugov.pw","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/lsvr-events/assets/js/lsvr-events.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvr_pressville_toolkit_ajax_weather_widget_var = {"url":"https:\/\/www.palaugov.pw\/wp-admin\/admin-ajax.php","nonce":"16ef892996"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/lsvr-pressville-toolkit/assets/js/lsvr-pressville-toolkit-weather-widget.min.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvr_townpress_toolkit_ajax_weather_widget_var = {"url":"https:\/\/www.palaugov.pw\/wp-admin\/admin-ajax.php","nonce":"8b4d929efe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/lsvr-townpress-toolkit/assets/js/lsvr-townpress-toolkit-weather-widget.min.js?ver=1.2.0'></script>
<link rel='https://api.w.org/' href='https://www.palaugov.pw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palaugov.pw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palaugov.pw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Update on Efforts to Prevent and Prepare for the Entry of COVID-19: March 18, 2020' href='https://www.palaugov.pw/update-on-efforts-to-prevent-and-prepare-for-the-entry-of-covid-19-march-18-2020/' />
<link rel='next' title='The Republic of Palau Adopts the World’s Strictest National Sunscreen Standard' href='https://www.palaugov.pw/the-republic-of-palau-adopts-the-worlds-strictest-national-sunscreen-standard/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.palaugov.pw/our-ocean-conference-2020-planning-continues/" />
<link rel='shortlink' href='https://www.palaugov.pw/?p=12272' />
<link rel="alternate" type="application/json+oembed" href="https://www.palaugov.pw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palaugov.pw%2Four-ocean-conference-2020-planning-continues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palaugov.pw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palaugov.pw%2Four-ocean-conference-2020-planning-continues%2F&#038;format=xml" />
<meta name="follow.it-verification-code-dXhPS2JOVlpJbWxHUnV0SFdwaGo1SkhZT1FudG5UTUk2QnorMEVxdURzdHRoMXBTSi81KzZEdlVvaHB1dWI5cml2NjMzYWRaNkxEYzVUNVZXc2VJaXJoK1NpMXc3R3JLdHMwOCtpY2gyMWVQemRNQ3VScGxhdjdRalpGL2lKZHR8SUJzOUNoQTFqMVNrU2c1U1Z4dUdzeXdBMFg4ekkvditwQ0NXNkdnU2x3az0=" content="5XW66D6GSwn5ZADcMqcT"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.palaugov.pw/wp-content/uploads/2018/09/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palaugov.pw/wp-content/uploads/2018/09/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.palaugov.pw/wp-content/uploads/2018/09/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palaugov.pw/wp-content/uploads/2018/09/cropped-favicon-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-12272 single-format-standard wp-custom-logo lsvr-accessibility wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<!-- WRAPPER : begin -->
	<div id="wrapper">

		
		
	<a href="#main" class="accessibility-link accessibility-link--skip-to-content screen-reader-text">Skip to content</a>

			<a href="#header-menu-primary" class="accessibility-link accessibility-link--skip-to-nav screen-reader-text">Skip to main navigation</a>
	
	<a href="#footer" class="accessibility-link accessibility-link--skip-to-footer screen-reader-text">Skip to footer</a>


		
		<!-- HEADER : begin -->
		<header id="header">
			<div class="header__inner">

				
				
				
				<!-- HEADER TITLEBAR : begin -->
<div  class="header-titlebar header-titlebar--has-logo">

	<div class="header-titlebar__inner">
		<div class="lsvr-container">

			
			
	<!-- HEADER BRANDING : begin -->
	<div class="header-titlebar__logo">
		<a href="https://www.palaugov.pw/" class="header-titlebar__logo-link"
			aria-label="Site logo">
			<img src="https://www.palaugov.pw/wp-content/uploads/2018/12/logo.png"
				class="header-titlebar__logo-image"
				alt="PalauGov.pw">
		</a>
	</div>
	<!-- HEADER BRANDING : end -->


			
				<div class="header-titlebar__text">

					
						<p class="header-titlebar__title header-titlebar__title--subpage is-secondary-font">
							<a href="https://www.palaugov.pw/" class="header-titlebar__title-link">
								PalauGov.pw							</a>
						</p>

					
					
						<p class="header-titlebar__description">Your guide to finding and using Palau National Government services</p>

					
				</div>

			
			
		</div>
	</div>

	
	<!-- HEADER TITLEBAR BACKGROUND : begin -->
	<div class="header-titlebar__background header-titlebar__background--align-top header-titlebar__background--single"
		data-slideshow-speed="10">

		
			
				<div class="header-titlebar__background-image header-titlebar__background-image--default"
					style="background-image: url('https://www.palaugov.pw/wp-content/uploads/2016/03/1.jpg'); "></div>

			
		
	</div>
	<!-- HEADER TITLEBAR BACKGROUND : end -->


<span class="header-titlebar__overlay"  style="opacity: 0.75;filter: alpha(opacity=0.75);"></span>
</div>
<!-- HEADER TITLEBAR : end -->
				
				<!-- HEADER MOBILE TOGGLE : begin -->
<button id="header-mobile-toggle" type="button"
	class="header-mobile-toggle" title="Expand menu"
	aria-controls="header__navgroup"
    aria-haspopup="true"
    aria-expanded="false"
	data-label-expand-popup="Expand menu"
    data-label-collapse-popup="Collapse menu">
	Menu	<span class="header-mobile-toggle__icon1" aria-hidden="true"></span>
	<span class="header-mobile-toggle__icon2" aria-hidden="true"></span>
</button>
<!-- HEADER MOBILE TOGGLE : end -->
				
				<!-- HEADER NAV GROUP : begin -->
				<div id="header__navgroup" class="header__navgroup"
					data-aria-labelledby="header-mobile-toggle">

					
					
					
					
	
	<!-- HEADER NAVBAR : begin -->
	<div  class="header-navbar header-navbar--is-sticky">
		<div class="header-navbar__inner">
			<div class="lsvr-container">
				<div class="header-navbar__content">

					
					
	<!-- HEADER MENU : begin -->
	<nav id="header-menu-primary" class="header-menu-primary"
        data-label-expand-popup="Expand submenu"
        data-label-collapse-popup="Collapse submenu"

					aria-label="Palau Gov"
		>

	    <ul id="menu-palau-gov" class="header-menu-primary__list" role="menu">
            
        	<li id="header-menu-primary__item-4091"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/"
                    id="header-menu-primary__item-link-4091"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	>

                    Home</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4115"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/"
                    id="header-menu-primary__item-link-4115"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4115"
                        aria-controls="header-menu-primary__submenu-4115"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    EXECUTIVE</a>

            
            <button id="header-menu-primary__submenu-toggle-4115"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4115"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4115"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-4115"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-4113"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/president/"
                    id="header-menu-primary__item-link-4113"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4113"
                        aria-controls="header-menu-primary__submenu-4113"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    THE PRESIDENT</a>

            
            <button id="header-menu-primary__submenu-toggle-4113"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-1" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4113"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4113"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"
                aria-labelledby="header-menu-primary__item-link-4113"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-4152"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/president/biography/"
                    id="header-menu-primary__item-link-4152"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    BIOGRAPHY</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4151"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/president/staff/"
                    id="header-menu-primary__item-link-4151"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    STAFF</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4150"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/president/state-of-the-republic-address/"
                    id="header-menu-primary__item-link-4150"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    REPUBLIC ADDRESS</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4149"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/president/past-presidents/"
                    id="header-menu-primary__item-link-4149"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    PAST PRESIDENTS</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4118"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/vice-president/"
                    id="header-menu-primary__item-link-4118"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4118"
                        aria-controls="header-menu-primary__submenu-4118"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    VICE PRESIDENT</a>

            
            <button id="header-menu-primary__submenu-toggle-4118"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-1" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4118"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4118"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"
                aria-labelledby="header-menu-primary__item-link-4118"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-7177"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/vice-president/the-national-emergency-management-office/"
                    id="header-menu-primary__item-link-7177"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    NATIONAL EMERGENCY MANAGEMENT OFFICE (NEMO)</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4117"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/"
                    id="header-menu-primary__item-link-4117"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4117"
                        aria-controls="header-menu-primary__submenu-4117"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    MINISTRIES</a>

            
            <button id="header-menu-primary__submenu-toggle-4117"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-1" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4117"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4117"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"
                aria-labelledby="header-menu-primary__item-link-4117"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-4125"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/mcca"
                    id="header-menu-primary__item-link-4125"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    COMMUNITY &amp; CULTURAL AFFAIRS</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4126"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/education/"
                    id="header-menu-primary__item-link-4126"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    EDUCATION</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4132"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/finance/"
                    id="header-menu-primary__item-link-4132"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    FINANCE</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4127"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/health/"
                    id="header-menu-primary__item-link-4127"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    HEALTH</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4130"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/justice/"
                    id="header-menu-primary__item-link-4130"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    JUSTICE</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4129"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/natural-resources/"
                    id="header-menu-primary__item-link-4129"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    NATURAL RESOURCES, ENVIRONMENT &amp; TOURISM</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4128"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/public-infrastructure/"
                    id="header-menu-primary__item-link-4128"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    PUBLIC INFRASTRUCTURE, INDUSTRY &amp; COMMERCE</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4131"
                class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/ministries/state/"
                    id="header-menu-primary__item-link-4131"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
                    role="menuitem"

                    
                                    	>

                    STATE</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-6739"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/cofa"
                    id="header-menu-primary__item-link-6739"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    COFA TRUST FUND BOARD</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4116"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/executive-branch/council-of-chiefs/"
                    id="header-menu-primary__item-link-4116"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    COUNCIL OF CHIEFS</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4025"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="#"
                    id="header-menu-primary__item-link-4025"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4025"
                        aria-controls="header-menu-primary__submenu-4025"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    Legislative</a>

            
            <button id="header-menu-primary__submenu-toggle-4025"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4025"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4025"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-4025"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-4024"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom"
                role="presentation">

                <a href="http://www.palauoek.com/"
                    id="header-menu-primary__item-link-4024"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	 target="_blank">

                    THE SENATE</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4057"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/legislative-branch/house-of-delegates/"
                    id="header-menu-primary__item-link-4057"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    HOUSE OF DELEGATES</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4093"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"
                role="presentation">

                <a href="http://www.palausupremecourt.net/"
                    id="header-menu-primary__item-link-4093"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	 target="_blank">

                    JUDICIARY</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4062"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/states/"
                    id="header-menu-primary__item-link-4062"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4062"
                        aria-controls="header-menu-primary__submenu-4062"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    STATES</a>

            
            <button id="header-menu-primary__submenu-toggle-4062"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4062"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4062"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-4062"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-4071"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/aimeliik/"
                    id="header-menu-primary__item-link-4071"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    AIMELIIK</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4072"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/airai/"
                    id="header-menu-primary__item-link-4072"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    AIRAI</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4073"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/angaur/"
                    id="header-menu-primary__item-link-4073"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    ANGAUR</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4074"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/hatohobei/"
                    id="header-menu-primary__item-link-4074"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    HATOHOBEI</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4075"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/kayangel/"
                    id="header-menu-primary__item-link-4075"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    KAYANGEL</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4076"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/koror/"
                    id="header-menu-primary__item-link-4076"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    KOROR</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4077"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/melekeok/"
                    id="header-menu-primary__item-link-4077"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    MELEKEOK</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4078"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngaraard/"
                    id="header-menu-primary__item-link-4078"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGARAARD</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4079"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngarchelong/"
                    id="header-menu-primary__item-link-4079"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGARCHELONG</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4080"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngardmau/"
                    id="header-menu-primary__item-link-4080"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGARDMAU</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4081"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngatpang/"
                    id="header-menu-primary__item-link-4081"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGATPANG</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4084"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngiwal/"
                    id="header-menu-primary__item-link-4084"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGIWAL</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4082"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngchesar/"
                    id="header-menu-primary__item-link-4082"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGCHESAR</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4083"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/ngeremlengui/"
                    id="header-menu-primary__item-link-4083"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NGEREMLENGUI</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4085"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/peliliu/"
                    id="header-menu-primary__item-link-4085"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    PELELIU</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4086"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/states/sonsorol/"
                    id="header-menu-primary__item-link-4086"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    SONSOROL</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-6599"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="#"
                    id="header-menu-primary__item-link-6599"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-6599"
                        aria-controls="header-menu-primary__submenu-6599"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    OTHER AGENCIES</a>

            
            <button id="header-menu-primary__submenu-toggle-6599"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-6599"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-6599"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-6599"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-6601"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/eqpb"
                    id="header-menu-primary__item-link-6601"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    ENVIRONMENTAL QUALITY PROTECTION BOARD (EQPB)</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4305"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"
                role="presentation">

                <a href="http://palaugov.pw/galleries/"
                    id="header-menu-primary__item-link-4305"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	>

                    Galleries</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4058"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/about-palau/"
                    id="header-menu-primary__item-link-4058"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                        aria-owns="header-menu-primary__submenu-4058"
                        aria-controls="header-menu-primary__submenu-4058"
                        aria-haspopup="true"
                        aria-expanded="false"

                    
                                    	>

                    ABOUT PALAU</a>

            
            <button id="header-menu-primary__submenu-toggle-4058"
                class="header-menu-primary__submenu-toggle header-menu-primary__submenu-toggle--level-0" type="button"
                title="Expand submenu"
                aria-controls="header-menu-primary__submenu-4058"
                aria-haspopup="true"
                aria-expanded="false">
                <span class="header-menu-primary__submenu-toggle-icon" aria-hidden="true"></span>
            </button>

        	<ul id="header-menu-primary__submenu-4058"
                class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"
                aria-labelledby="header-menu-primary__item-link-4058"
                aria-expanded="false"
                role="menu">

            
            
        	<li id="header-menu-primary__item-4061"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/about-palau/constitution/"
                    id="header-menu-primary__item-link-4061"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    CONSTITUTION</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4059"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/about-palau/flag/"
                    id="header-menu-primary__item-link-4059"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    FLAG</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-4060"
                class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"
                role="presentation">

                <a href="https://www.palaugov.pw/about-palau/national-anthem/"
                    id="header-menu-primary__item-link-4060"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
                    role="menuitem"

                    
                                    	>

                    NATIONAL ANTHEM</a>

            
            </li>

            
        	</ul>

            
            </li>

            
            
        	<li id="header-menu-primary__item-10137"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"
                role="presentation">

                <a href="http://palaugov.pw/documents"
                    id="header-menu-primary__item-link-10137"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	>

                    Documents</a>

            
            </li>

            
            
        	<li id="header-menu-primary__item-9758"
                class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page current_page_parent header-menu-primary__item--dropdown"
                role="presentation">

                <a href="https://www.palaugov.pw/news/"
                    id="header-menu-primary__item-link-9758"
                	class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
                    role="menuitem"

                    
                                    	>

                    News</a>

            
            </li>

            </ul>
	</nav>
	<!-- HEADER MENU : end -->


					
					
	<!-- HEADER SEARCH WRAPPER : begin -->
	<div class="header-search__wrapper">

		<!-- HEADER SEARCH TOGGLE : begin -->
		<button id="header-search-toggle" type="button"
			class="header-search__toggle"
			title="Expand search"
        	data-label-expand-popup="Expand search"
        	data-label-collapse-popup="Collapse search"
            aria-controls="header-search"
            aria-haspopup="true"
            aria-expanded="false">
			<span class="header-search__toggle-icon" aria-hidden="true"></span>
		</button>
		<!-- HEADER SEARCH TOGGLE : end -->

		<!-- HEADER SEARCH : begin -->
		<div id="header-search"
			class="header-search header-search--ajaxed"
			role="group"
			aria-expanded="false">
			<div class="header-search__inner">

				<!-- SEARCH FORM : begin -->
				<form class="header-search__form"
					action="https://www.palaugov.pw/"
					method="get"
				 	role="search">

					
					<!-- SEARCH OPTIONS : begin -->
					<div class="header-search__options">

						<label for="header-search-input" class="header-search__input-label">Search:</label>

						<!-- INPUT WRAPPER : begin -->
						<div class="header-search__input-wrapper">

							<input id="header-search-input" type="text" name="s" autocomplete="off"
								class="header-search__input"
								value=""
								placeholder="Search this site"
								aria-label="Search field">

							<button class="header-search__submit" type="submit" title="Submit search">
								<span class="header-search__submit-icon" aria-hidden="true"></span>
							</button>

							<div class="c-spinner header-search__spinner" aria-hidden="true"></div>

						</div>
						<!-- INPUT WRAPPER : end -->

						
	<!-- SEARCH FILTER : begin -->
	<div class="header-search__filter">

		<p class="header-search__filter-title">Filter results:</p>

		<label for="header-search-filter-type-any" class="header-search__filter-label">
			<input type="checkbox" class="header-search__filter-checkbox"
				id="header-search-filter-type-any"
				name="lsvr-search-filter[]" value="any"
				 checked="checked">
				everything		</label>

		
			<label for="header-search-filter-type-post" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-post"
					name="lsvr-search-filter[]" value="post"
					>
					posts			</label>

		
			<label for="header-search-filter-type-page" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-page"
					name="lsvr-search-filter[]" value="page"
					>
					pages			</label>

		
			<label for="header-search-filter-type-lsvr_notice" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_notice"
					name="lsvr-search-filter[]" value="lsvr_notice"
					>
					notices			</label>

		
			<label for="header-search-filter-type-lsvr_listing" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_listing"
					name="lsvr-search-filter[]" value="lsvr_listing"
					>
					listings			</label>

		
			<label for="header-search-filter-type-lsvr_event" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_event"
					name="lsvr-search-filter[]" value="lsvr_event"
					>
					events			</label>

		
			<label for="header-search-filter-type-lsvr_gallery" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_gallery"
					name="lsvr-search-filter[]" value="lsvr_gallery"
					>
					galleries			</label>

		
			<label for="header-search-filter-type-lsvr_document" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_document"
					name="lsvr-search-filter[]" value="lsvr_document"
					>
					documents			</label>

		
			<label for="header-search-filter-type-lsvr_person" class="header-search__filter-label">
				<input type="checkbox" class="header-search__filter-checkbox"
					id="header-search-filter-type-lsvr_person"
					name="lsvr-search-filter[]" value="lsvr_person"
					>
					people			</label>

		

	</div>
	<!-- SEARCH FILTER : end -->


					</div>
					<!-- SEARCH OPTIONS : end -->

					<button class="header-search__form-close-button screen-reader-text" type="button">Collapse search</button>

				</form>
				<!-- SEARCH FORM : end -->

				<span class="header-search__arrow" aria-hidden="true"></span>

			</div>
		</div>
		<!-- HEADER SEARCH : end -->

	</div>
	<!-- HEADER SEARCH WRAPPER : end -->


					
				</div>
			</div>
		</div>
	</div>
	<!-- HEADER NAVBAR : end -->

	

					
				</div>
				<!-- HEADER NAV GROUP : end -->

				
			</div>
		</header>
		<!-- HEADER : end -->

		
		<!-- CORE : begin -->
		<div id="core">
			<div class="core__inner">

	
	<!-- BREADCRUMBS : begin -->
	<div id="breadcrumbs">
		<div class="breadcrumbs__inner">
			<div class="lsvr-container">

				
				
				<nav class="breadcrumbs__nav" aria-label="Breadcrumbs">
					<ul class="breadcrumbs__list">

						
							<li class="breadcrumbs__item">
								<span class="breadcrumbs__item-decor" aria-hidden="true"></span>
								<a href="https://www.palaugov.pw/" class="breadcrumbs__link">Home</a>
							</li>

						
							<li class="breadcrumbs__item">
								<span class="breadcrumbs__item-decor" aria-hidden="true"></span>
								<a href="https://www.palaugov.pw/news/" class="breadcrumbs__link">News</a>
							</li>

						
					</ul>
				</nav>

				
				
			</div>
		</div>
	</div>
	<!-- BREADCRUMBS : end -->

	
			<!-- BREADCRUMBS META DATA : begin -->
			<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "BreadcrumbList",
				"itemListElement" : [
										{
						"@type": "ListItem",
						"position": 1,
						"item": {
							"@id": "https://www.palaugov.pw/",
							"name": "Home"
						}
					},										{
						"@type": "ListItem",
						"position": 2,
						"item": {
							"@id": "https://www.palaugov.pw/news/",
							"name": "News"
						}
					}									]
			}
			</script>
			<!-- BREADCRUMBS META DATA : end -->

		

<!-- COLUMNS : begin -->
<div id="columns">
	<div class="columns__inner">
		<div class="lsvr-container">

			
			
			<!-- MAIN : begin -->
			<main id="main">
				<div class="main__inner">
<!-- POST SINGLE : begin -->
<div class="post-single blog-post-single">

	
		<!-- POST : begin -->
		<article class="post-12272 post type-post status-publish format-standard hentry category-covid-19 category-local-news-beches-el-chais">
			<div class="post__inner">

				<!-- POST HEADER : begin -->
				<header class="post__header">

					<!-- POST TITLE : begin -->
					<h1 class="post__title is-main-headline">Our Ocean Conference 2020 Planning Continues</h1>
					<!-- POST TITLE : end -->

					
	<!-- POST META : begin -->
	<p class="post__meta">

		
			<!-- POST DATE : begin -->
			<span class="post__meta-item post__meta-item--date" role="group">
				March 23, 2020			</span>
			<!-- POST DATE : end -->

		
		
		
				<!-- POST CATEGORIES : begin -->
				<span class="post__meta-item post__meta-item--category" title="Category">
					
					<span class="post__terms post__terms--category">
						in <a href="https://www.palaugov.pw/category/covid-19/" class="post__term-link">Covid-19</a><span class="post__terms-separator" aria-hidden="true">, </span><a href="https://www.palaugov.pw/category/local-news-beches-el-chais/" class="post__term-link">Local News / Beches el Chais</a>					</span>

								</span>
				<!-- POST CATEGORIES : end -->

		
	</p>
	<!-- POST META : end -->


				</header>
				<!-- POST HEADER : end -->

				
				
				
				
	<!-- POST TEXT : begin -->
	<div class="post__content">
		
<p><strong>PRESS RELEASE: March 23, 2020 </strong></p>



<h4 class="has-text-align-center"><strong>Our Ocean Conference 2020
Planning Continues </strong></h4>



<p>o The Republic of Palau shares
in the global concern surrounding the spread of the novel coronavirus
(COVID-19). </p>



<p><strong>Dates:&nbsp; </strong></p>



<p>o We continue to plan and prepare for Our Ocean Conference 2020, and the conference dates remain set at August 17-18, 2020, until further notice. </p>



<p>o The ROP OOC 2020 Steering Committee continue to diligently monitor the global situation. The Steering Committee is working closely with the Palau&#8217;s Office of the President and the Ministry of Health to assess risks and requirements in order to successfully host OOC 2020. The safety of the Palauan public, and of visitors and invitees to OOC 2020, remains our foremost priority. </p>



<p>o We will also base any decisions on recommendations and situation analysis from the World Health Organization, and have been consulting with the hosts and organizers of other major international events scheduled over the next few months.</p>



<p>o If the global situation does
not subside, we would expect that the conference will be postponed to a later
date, but remain within the year 2020.&nbsp;
This decision would be made after the Palau Government consults with the
Host Committee (comprising Norway and Panama, the previous and subsequent OOC
host governments). In the event of any postponement, invitees and the public
will be notified immediately through our website and other formal communication
channels. </p>



<p><strong>Invitations, Registration,
and Call for Proposals: </strong></p>



<p>o Invitations to participate and
calls for proposals for side events will be sent out after May 1, 2020.&nbsp; </p>



<p>o Registration procedures will be circulated after these invitations are issued by the Our Ocean 2020 Executive Committee. Our Ocean 2020 participation is on a by-invitation basis. </p>



<p>Click on the link below to download a copy of this press release in pdf:</p>



<div class="wp-block-file"><a href="https://www.palaugov.pw/wp-content/uploads/2020/03/OOC2020-Planning-Continues-Press-Release.pdf">OOC2020-Planning-Continues-Press-Release</a><a href="https://www.palaugov.pw/wp-content/uploads/2020/03/OOC2020-Planning-Continues-Press-Release.pdf" class="wp-block-file__button" download>Download</a></div>
			</div>
	<!-- POST TEXT : end -->


				
				
				
			<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "NewsArticle",
				"headline": "Our Ocean Conference 2020 Planning Continues",
				"url" : "https://www.palaugov.pw/our-ocean-conference-2020-planning-continues/",
				"mainEntityOfPage" : "https://www.palaugov.pw/our-ocean-conference-2020-planning-continues/",
			 	"datePublished": "2020-03-23T18:13:46+09:00",
			 	"dateModified": "2020-03-30T15:25:50+09:00",
			 	"description": "PRESS RELEASE: March 23, 2020 Our Ocean Conference 2020 Planning Continues o The Republic of Palau shares in the global concern surrounding the spread of the novel coronavirus (COVID-19). Dates:&nbsp; o We continue to plan and prepare for Our Ocean Conference 2020, and the conference dates remain set at August 17-18, 2020, until further notice. [&hellip;]",
			 	"author": {
			 		"@type" : "person",
			 		"name" : "Rolynda",
			 		"url" : ""
			 	},
			 	"publisher" : {
			 		"@id" : "https://www.palaugov.pw#WebSitePublisher"
			 	}

			 	
				
			}
			</script>

		
			</div>
		</article>
		<!-- POST : end -->

		
	    
	
</div>
<!-- POST SINGLE : end -->

				</div>
			</main>
			<!-- MAIN : end -->

			
			
		</div>
	</div>
</div>
<!-- COLUMNS : end -->
		</div>
	</div>
	<!-- CORE : end -->

	
	<!-- FOOTER : begin -->
	<footer id="footer"
		>
		<div class="footer__overlay" style="opacity: 0.8; filter: alpha(opacity=80);"></div>		<div class="footer__inner">
			<div class="lsvr-container">

				
				
	<!-- FOOTER WIDGETS : begin -->
	<div class="footer-widgets">
		<div class="footer-widgets__inner">
			<div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols">

				<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_post_list-3" class="footer-widget lsvr-post-list-widget"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>PalauGov News</span></h3>
<div class="widget__content">

	
		<ul class="lsvr-post-list-widget__list">

    		
    			<li class="lsvr-post-list-widget__item">
    				<div class="lsvr-post-list-widget__item-inner">

						
						<div class="lsvr-post-list-widget__item-content">

		        			<h4 class="lsvr-post-list-widget__item-title">
		        				<a href="https://www.palaugov.pw/eurasia-and-mariana-express-lines-reiterates-commitment-to-serve-palau-shipping-services-continue-without-interruption/" class="lsvr-post-list-widget__item-title-link">
		        					Eurasia and Mariana Express Lines Reiterates Commitment to Serve Palau; Shipping Services Continue without Interruption		        				</a>
		        			</h4>

							
								<p class="lsvr-post-list-widget__item-date">
									April 1, 2020								</p>

							
							
						</div>

					</div>
				</li>

    		
    			<li class="lsvr-post-list-widget__item">
    				<div class="lsvr-post-list-widget__item-inner">

						
						<div class="lsvr-post-list-widget__item-content">

		        			<h4 class="lsvr-post-list-widget__item-title">
		        				<a href="https://www.palaugov.pw/ministry-of-education-extends-school-closure-schools-to-resume-on-april-20-2020/" class="lsvr-post-list-widget__item-title-link">
		        					Ministry of Education Extends School Closure; Schools to Resume on April 20, 2020		        				</a>
		        			</h4>

							
								<p class="lsvr-post-list-widget__item-date">
									March 31, 2020								</p>

							
							
						</div>

					</div>
				</li>

    		
    			<li class="lsvr-post-list-widget__item">
    				<div class="lsvr-post-list-widget__item-inner">

						
						<div class="lsvr-post-list-widget__item-content">

		        			<h4 class="lsvr-post-list-widget__item-title">
		        				<a href="https://www.palaugov.pw/potential-covid-19-case-public-advised-to-stay-calm-and-practice-preventive-measures/" class="lsvr-post-list-widget__item-title-link">
		        					POTENTIAL COVID-19 CASE – PUBLIC ADVISED TO STAY CALM AND  PRACTICE PREVENTIVE MEASURES		        				</a>
		        			</h4>

							
								<p class="lsvr-post-list-widget__item-date">
									March 31, 2020								</p>

							
							
						</div>

					</div>
				</li>

    		
    			<li class="lsvr-post-list-widget__item">
    				<div class="lsvr-post-list-widget__item-inner">

						
						<div class="lsvr-post-list-widget__item-content">

		        			<h4 class="lsvr-post-list-widget__item-title">
		        				<a href="https://www.palaugov.pw/12290-2/" class="lsvr-post-list-widget__item-title-link">
		        					NEC Expedites Anti-COVID19 Action, Palau prepared by April 9 March 29, 2020		        				</a>
		        			</h4>

							
								<p class="lsvr-post-list-widget__item-date">
									March 30, 2020								</p>

							
							
						</div>

					</div>
				</li>

    		
		</ul>

		
			<p class="widget__more">

				
					<a href="https://www.palaugov.pw/category/local-news-beches-el-chais/" class="widget__more-link">More Posts</a>

				
			</p>

		
	
</div>

</div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_documents_document_attachments-4" class="footer-widget lsvr_document-attachments-widget"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Newest Documents</span></h3>
<div class="widget__content">

	
		<ul class="lsvr_document-attachments-widget__list">
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/04/MOH-COVID-19-Daily-Update-03.31.2020.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								MOH-COVID-19 Daily Update 03.31.2020							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">93 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/04/MOH-PR-Potential-COVID-19-Case-03.30.2020.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								MOH PR Potential COVID-19 Case 03.30.2020							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">759 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/03/Scan_0019.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								Scan_0019							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">703 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/03/Joint-Leadership-COVID-19-Impact-Mitigation-Working-Group.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								Joint Leadership COVID-19 Impact Mitigation Working Group							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">813 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2020/03/March-20-2020-MCCA-Directive-No.-01-20-Response-COVID-19.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								March 20, 2020 MCCA Directive No. 01-20 Response COVID- 19							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">4 MB</span>
								</span>

							
							
    					</li>

    							</ul>

		
			<p class="widget__more">

				
				<a href="https://www.palaugov.pw/document-category/new/" class="widget__more-link">See All New Documents</a>

				
			</p>

		
	
</div>

</div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_documents_document_attachments-3" class="footer-widget lsvr_document-attachments-widget"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Popular Documents</span></h3>
<div class="widget__content">

	
		<ul class="lsvr_document-attachments-widget__list">
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2019/12/Pay-Period-Schedule-2020.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								Pay Period Schedule 2020							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">73 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    		
    			    			
    				
    					<li class="lsvr_document-attachments-widget__item">

    						<span class="lsvr_document-attachments-widget__item-icon lsvr_document-attachment-icon lsvr_document-attachment-icon--pdf lsvr_document-attachment-icon--pdf"
    							aria-hidden="true"></span>

							<a href="https://www.palaugov.pw/wp-content/uploads/2019/05/Employment-Application-Form.pdf"
								target="_blank"
								class="lsvr_document-attachments-widget__item-link">
								Employment Application Form							</a>

							
								<span class="screen-reader-text lsvr_document-attachments-widget__item-extension-wrapper" role="group">
									<span class="lsvr_document-attachments-widget__item-extension screen-reader-text">File extension: pdf</span>
								</span>

							
							
								<span class="lsvr_document-attachments-widget__item-filesize-wrapper" role="group">
									<span class="screen-reader-text">File size:</span>
									<span class="lsvr_document-attachments-widget__item-filesize">507 kB</span>
								</span>

							
							
    					</li>

    					
    				
    			
    				</ul>

		
			<p class="widget__more">

				
				<a href="https://www.palaugov.pw/document-category/popular/" class="widget__more-link">See All Popular Documents</a>

				
			</p>

		
	
</div>

</div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-20" class="footer-widget widget_text"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Phone Numbers</span></h3>			<div class="textwidget"><p><strong>Division of Revenue &amp; Taxation:</strong><br />
<a href="tel:+ 680-488-3303">680-488-3303</a></p>
<p><strong>Social Security Office:<br />
</strong><a href="tel:+ 680-488-1823/2457">680-488-1823/2457</a></p>
<p><strong>MOH Hotline:</strong><a href="tel:+ 680-488-2558"><br />
680-488-2558</a></p>
<p><strong>Bureau of Immigration:<br />
</strong><a href="tel:+ 680-488-2498/2678">680-488-2498/2678</a></p>
<p><strong>Passport Office:<br />
</strong><a href="tel:+ 680-767-6330">680-767-6330</a></p>
<p><a href="http://palaugov.pw/phone-numbers/">More Phone Numbers</a></p>
</div>
		</div></div></div></div>
			</div>
		</div>
	</div>
	<!-- FOOTER WIDGETS : end -->


				
				
				
				
	<!-- FOOTER TEXT : begin -->
	<div class="footer-text">
		<p><strong>Republic of Palau National Government</strong><br />
Phone: <a href="tel:+6807672403">(680) 767-2403</a> | Fax: <a href="tel:6807672424">(680) 767-2424</a> | Website: <a href="http://www.palaugov.pw">www.palaugov.pw</a> | P.O. Box 6051 Koror, Palau 96940<br />
© 2020 palaugov.pw</p>
	</div>
	<!-- FOOTER TEXT : end -->


				
			</div>
		</div>
	</footer>
	<!-- FOOTER : end -->

	
	
</div>
<!-- WRAPPER : end -->

			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.54);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'dXhPS2JOVlpJbWxHUnV0SFdwaGo1SkhZT1FudG5UTUk2QnorMEVxdURzdHRoMXBTSi81KzZEdlVvaHB1dWI5cml2NjMzYWRaNkxEYzVUNVZXc2VJaXJoK1NpMXc3R3JLdHMwOCtpY2gyMWVQemRNQ3VScGxhdjdRalpGL2lKZHR8SUJzOUNoQTFqMVNrU2c1U1Z4dUdzeXdBMFg4ekkvditwQ0NXNkdnU2x3az0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="email"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }

                } else {

                    alert("Please enter email address");

                    jQuery(ref).find('input[name="email"]').focus();

                    return false;
                }
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>


			
			<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "WebSite",
				"name" : "PalauGov.pw",
				"url" : "https://www.palaugov.pw",
				"description" : "Your guide to finding and using Palau National Government services",
			 	"publisher" : {

			 		"@id" : "https://www.palaugov.pw#WebSitePublisher",
			 		"@type" : "Organization",
			 		"name" : "PalauGov.pw",
			 		"url" : "https://www.palaugov.pw"

					
			 					 		,"logo" : {
			 			"@type" : "ImageObject",
			 			"url" : "https://www.palaugov.pw/wp-content/uploads/2018/12/logo.png",
						"width" : "258",
						"height" : "228"
			 		}
			 		
					
			 	},
			 	"potentialAction": {
			    	"@type" : "SearchAction",
			    	"target" : "https://www.palaugov.pw/?s={search_term}",
			    	"query-input": "required name=search_term"
			    }
			}
			</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.palaugov.pw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.palaugov.pw\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.palaugov.pw\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.palaugov.pw\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/themes/pressville/assets/js/pressville-third-party-scripts.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/themes/pressville/assets/js/pressville-scripts.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
var lsvr_pressville_js_labels = {"magnific_popup":{"mp_tClose":"Close (Esc)","mp_tLoading":"Loading...","mp_tPrev":"Previous (Left arrow key)","mp_tNext":"Next (Right arrow key)","mp_image_tError":"The image could not be loaded.","mp_ajax_tError":"The content could not be loaded."}}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvr_pressville_ajax_search_var = {"url":"https:\/\/www.palaugov.pw\/wp-admin\/admin-ajax.php","nonce":"f14c1ec0fd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-content/themes/pressville/assets/js/pressville-ajax-search.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://www.palaugov.pw/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>